Follow

Error message "Unsupported client version"

"Unsupported client version, update the client or reinstall it from our website to continue"

If you get this error message when opening the DigiExam application it means that you have an older version of the application installed that we no longer support.

You will have to install a newer version of the client by following this guide below. If you have a managed IT environment and are unsure on how to reinstall programs, contact your IT department for more information.

Installation guide

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments