Följ

Felmeddelande "Klientversionen stöds inte"

"Klientversionen stöds inte, uppdatera klienten eller ominstallera den från vår webbplats för att fortsätta"

Om du får detta felmeddelande när du öppnar din DigiExam-applikation innebär det att du har en äldre version av DigiExam klienten som vi inte längre stödjer. 

Du behöver då ominstallera din version av DigiExam till en nyare genom att följa nedan guide. Om du sitter under en kontrollerad IT-miljö och är osäker hur du ominstallerar program, kontakta då din IT-avdelning.

Installationsmanualer

 

Var denna artikel till hjälp?
0 av 0 tyckte detta var till hjälp
Har du fler frågor? Skicka en förfrågan

Kommentarer